2014 April

SASS & Compass: Errors OptionParser::InvalidOption and ArgumentError: different prefix

It seems these errors has something todo with generating source maps, … but who cares ūüėČ
 
The solution:
Simply deinstall all versions of Compass and SASS (gem uninstall compass / sass). Now type „gem install compass –pre“ so you get the latest dev version of Compass and – as a dependency – SASS 3.3.4.
 
For me everything works fine, no errors anymore. Dev environment here is Netbeans Dev 20140404001.